Article From:https://segmentfault.com/q/1010000009602892
Question:

When using the react-native-swiper plug-in, it is also used according to its usage:
https://github.com/leecade/re…

Run: react-native run-android, wrong: “message”: “Unable to resolve module”react-native-swiper

Other plug-ins have also been tried and can’t resolve the error. When you install it, you install it in cnpm, and distributurl in the gradle-wrapper.properties file in gradle uses the local path, and you don’t know where to ask.Title, solution?

Answer 0:

As far as I know, there’s a problem with cnpm installing RN dependencies. Now I don’t know if it’s solved. Try NPM or yarn

Leave a Reply

Your email address will not be published. Required fields are marked *