Article From:https://www.cnblogs.com/du-hong/p/9209675.html

cnpmA problem at the time of installation.

When using the NPM install cnpm -g –registry=https://registry.npm.taobao.org command, the WARN in the following figure appears.

Next, we should have a look at this WARN patiently. Maybe we are talking about the issue of edition. The countdown second lines on the picture may be the recommended version for you.

Try another command. This time you use the NPM install npm@5.3.0 @, which is your corresponding NPM version number, which can be viewed through NPM -v.

Use the cnpm -v command to see if the installation is successful.

Similar Posts:

One Reply to “npm WARN deprecated socks@1.1.10: If using 2.x branch, please upgrade to at least 2.1.6”

Leave a Reply

Your email address will not be published. Required fields are marked *