Article From:https://segmentfault.com/q/1010000011130820
Question:

The public section of the project refers to an old version (v1.4) of the artTemplate file, which is now knotted and updated to v3.x, and many APIs are out of use. A new artTemplate is introduced, and the old version is automatically selected when rendering.Can you choose a new one, please? If can, what should I do?

Answer 0:

Nothing to say, no answer.

What is the module used to load in the project? Requirejs? Seajs? Or webpack?

Why do we need to use 2 versions of artTemplate in the project?

Leave a Reply

Your email address will not be published. Required fields are marked *