Article From:https://segmentfault.com/q/1010000012151050
Question:

Do you have a small partner with the same problem? After checking, no problematic JS code was found

Answer 0:

Thanks to the answer, this problem should come up with the QQ browser itself, the breakpoint tracking error, and the QQ browser to judge the code format of a file in webpack, so report this error. There is no problem with the server after packing.

Answer 1:

It is estimated that the new syntax of Es5 is not recognized by QQ browser.
A detailed look at the problem needs to look at the source code.

Answer 2:

You click login.vue to see what the wrong code is.

Leave a Reply

Your email address will not be published. Required fields are marked *