Article From:https://www.cnblogs.com/chuijingjing/p/9216973.html

The following error occurred when installing VIM on Fedora today.

=================================================================

Downloading packages:
Running transaction check
Running transaction test

Transaction check error:
  file /usr/share/man/man1/vim.1.gz from install of
vim-common-2:7.4.179-1.fc20.x86_64 conflicts with file from package
vim-minimal-2:7.4.027-2.fc20.x86_64

Then the next VI is updated, and then the VIM will be good.

Namelyyum update vi

Thenyum install vim

Leave a Reply

Your email address will not be published. Required fields are marked *