Article From:https://www.cnblogs.com/zhaojingyu/p/9125563.html
sudo apt-get update,The following warning will be prompted:W: Duplicate sources.list entry http://archive.canonical.com/ubuntu/ precise/partner amd64 Packages (/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_precise_partner_binary-amd64_Packages)
W: Duplicate sources.list entry http://archive.canonical.com/ubuntu/ precise/partner i386 Packages (/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_precise_partner_binary-i386_Packages)
W: You may need to run apt-get update To solve these problemsResolvent:Get into/etc/apt/Directory, the directory under the sources.list.d/And delete all the contents, run the command:Sudo RM-r /etc/apt/sources.list.d/

And then run again: sudo apt-get update。

 

Similar Posts:

Leave a Reply

Your email address will not be published. Required fields are marked *